Carrier Issues are causing an increased level of call failures.
Incident Report for GLOBO
Resolved
Our teams have completed testing and report that the issue is resolved. Thank you for your patience.
Posted Nov 05, 2018 - 15:20 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 05, 2018 - 15:12 EST
Monitoring
Our telephony team is reporting that the issue is resolved. Our Operations and Engineering teams continue to monitor and test our platform to ensure there are no further issues.
Posted Nov 05, 2018 - 14:55 EST
Identified
We are currently experiencing issues advancing calls through our telephony platforms workflow to consistently reach our agents and interpreters. We are actively working on resolving this issue with our telephony team. At this time some of our inbound calls are not reaching their intended recipient. Next update in 30 minutes.
Posted Nov 05, 2018 - 11:11 EST
This incident affected: Telephone Interpreting (PSTN, SIP, Client).