Errors in Twilio's API are preventing some actions from completing including call transfers and other actions.
Incident Report for GLOBO
Resolved
Twilio is reporting the issue is full resolved at this point and we have not seen any additional issues from the Twilio APIs since earlier today.
Posted Dec 10, 2021 - 22:24 EST
Monitoring
We are seeing improvement in the Twilio API. We will continue to monitor to ensure complete resolution of this issue.
Posted Dec 10, 2021 - 16:11 EST
Investigating
We are seeing increased errors from Twilio's API as well as increased connection latency. This is preventing our Linguists and Agents from transferring as well as performing other actions while on calls. We have reached out to our Twilio team and are awaiting more information.
Posted Dec 10, 2021 - 15:30 EST
This incident affected: Telephone Interpreting (PSTN, SIP, Client).